Tiff/nss-pam-ldapd Updates for Debian
Posted on: 06/19/2013 08:18 AM

The following security updates has been released for Debian: [SECURITY] [DSA 2628-2] nss-pam-ldapd update and [SECURITY] [DSA 2698-1] tiff security update

[SECURITY] [DSA 2628-2] nss-pam-ldapd update
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2628-2 security@debian.org
http://www.debian.org/security/ Moritz Muehlenhoff
June 18, 2013 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : nss-pam-ldapd
Vulnerability : buffer overflow
Problem type : local (remote)
Debian-specific: no
CVE ID : CVE-2013-0288

The security update DSA-2628 for nss-pam-ldapd failed to build on
kfreebsd-amd64 and kfreebsd-i386.

For the oldstable distribution (squeeze) this problem has been fixed in
version 0.7.15+squeeze4.

We recommend that you upgrade your nss-pam-ldapd packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/

[SECURITY] [DSA 2698-1] tiff security update
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2698-1 security@debian.org
http://www.debian.org/security/ Michael Gilbert
June 18, 2013 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : tiff
Vulnerability : buffer overflow
Problem type : local (remote)
Debian-specific: no
CVE ID : CVE-2013-1960 CVE-2013-1961
Debian Bug : 706674 706675

Multiple issues were discovered in the TIFF tools, a set of utilities for
TIFF image file manipulation and conversion.

CVE-2013-1960

Emmanuel Bouillon discovered a heap-based buffer overflow in the
tp_process_jpeg_strip function in the tiff2pdf tool. This could
potentially lead to a crash or arbitrary code execution.

CVE-2013-1961

Emmanuel Bouillon discovered many stack-based buffer overflows in
the tiff tools. These issues could potentially lead to a crash or
arbitrary code execution.

For the oldstable distribution (squeeze), these problems have been fixed in
version 3.9.4-5+squeeze9.

For the stable distribution (wheezy), these problems have been fixed in
version 4.0.2-6+deb7u1.

For the testing distribution (jessie), these problems will be fixed soon.

For the unstable distribution (sid), these problems have been fixed in
version 4.0.2-6+nmu1.

We recommend that you upgrade your tiff packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/tiffnss_pam_ldapd_updates_for_debian.html)