SUSE Linux 9.3 security support is now discontinued
Posted on: 06/19/2007 11:53 AM

With todays release of the CUPS bugfix/security fix update we have released the last security update for SUSE Linux 9.3.

It is now officially discontinued and out of support.

Notable is the reduction of kernel security updates.

Otherwise a slight increase of the total number of security issues is apparent.

SUSE Linux 9.3 was released begin of April 2005.

Total: 654 (320 active) (+73)
Security: 498 (211 active) (+11)
Recommended: 108 ( 68 active) (+34)
Optional: 48 ( 41 active) (+28)

Top issues (compared to 9.2):
17 clamav (+1)
15 apache2-mod_php4 (+1)
13 MozillaFirefox (+-0)
12 php5 (new)
12 opera (+1)
10 kernel (-7)
9 squirrelmail (+2)
9 ethereal (-1)
8 phpMyAdmin (-1)
8 mediawiki (new)
7 xine-lib (+3)
7 MozillaThunderbird (+1)
7 ImageMagick (+2)
6 xorg-x11-server (+-0)
6 ruby (+1)
6 OpenOffice_org (new)
6 mozilla (+1)
6 kdelibs3 (+-0)
6 horde (+1)
6 gpg2 (+1)
6 gpg (+1)
6 apache2 (-1)
5 spamassassin (+2)
5 postgresql (+-0)
5 OpenOffice_org1 (+1)
5 java-1_5_0-sun (new)
5 java-1_4_2-sun (+-0)
5 acroread (+-0)

Ciao, Marcus




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/suse_linux_93_security_support_is_now_discontinued.html)