Slackware 10.1 kdegraphics (SSA:2006-072-01)
Posted on: 03/14/2006 10:50 AM

A new kdegraphics package is available for Slackware 10.1 to fix a security issue. A portion of the recent security patch was missing in the version that was applied to kdegraphics-3.3.2 in Slackware 10.1. Other versions of Slackware are not affected by this specific missing patch issue.

More details about this issue may be found in the Common Vulnerabilities and Exposures (CVE) database:

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0746


Here are the details from the Slackware 10.1 ChangeLog:
+--------------------------+
patches/packages/kdegraphics-3.3.2-i486-5.tgz: Recompiled to fix a
missing kpdf security patch.
For more information, see:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0746
(* Security fix *)
+--------------------------+


Where to find the new package:
+-----------------------------+

Updated package for Slackware 10.1:
ftp://ftp.slackware.com/pub/slackware/slackware-10.1/patches/packages/kdegraphics-3.3.2-i486-5.tgz


MD5 signature:
+------------+

Slackware 10.1 package:
74376c7f068a39a44ec83d7af6afc41f kdegraphics-3.3.2-i486-5.tgz


Installation instructions:
+------------------------+

Upgrade the package as root:
# upgradepkg kdegraphics-3.3.2-i486-5.tgz


+-----+

Slackware Linux Security Team
http://slackware.com/gpg-key
security@slackware.com


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/slackware_101_kdegraphics_ssa2006_072_01.html)