Security Updates for Red Hat/Debian/SuSE
Posted on: 10/15/2002 08:53 AM

New security updates are available for Red Hat Linux, Debian GNU/Linux, and SuSE Linux

Red Hat Linux:
- Command execution vulnerability in dvips
- Updated packages fix PostScript and PDF security issue

Debian GNU/Linux:
- DSA-174-1 heartbeat -- buffer overflow

SuSE Linux:
- heartbeat: remote root
- mod_php4: remote privilege escalation
- hylafax: remote privilege escalation




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/security_updates_for_red_hatdebiansuse_7310.html)