Security Updates for Debian
Posted on: 02/24/2004 09:39 AM

DSA-449 metamail
buffer overflow, format string bugs

Read more

DSA-448 pwlib
several vulnerabilities

Read more

DSA-447 hsftp
format string

Read more

DSA-446 synaesthesia
insecure file creation

Read more

DSA-445 lbreakout2
buffer overflow

Read more




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/security_updates_for_debian_779d.html)