[SECURITY] Fedora Core 4 Update: poppler-0.4.1-1.2
Posted on: 12/08/2005 10:12 PM

A new update is available for Fedora Core - [SECURITY] Fedora Core 4 Update: poppler-0.4.1-1.2. Here the announcement:

Fedora Update Notification
FEDORA-2005-1132
2005-12-08
---------------------------------------------------------------------

Product : Fedora Core 4
Name : poppler
Version : 0.4.1
Release : 1.2
Summary : PDF rendering library
Description :
Poppler, a PDF rendering library, it's a fork of the xpdf PDF
viewer developed by Derek Noonburg of Glyph and Cog, LLC.

---------------------------------------------------------------------
Update Information:

An attacker could construct a carefully crafted PDF file
that could cause Xpdf to crash or possibly execute arbitrary
code when opened.

---------------------------------------------------------------------
* Thu Dec 8 2005 Kristian Høgsberg lt;krh@redhat.comgt; - 0.4.1-1.2
- Add poppler-0.4.1-CAN-2005-3193.patch to address security issue
(#175113).


---------------------------------------------------------------------
This update can be downloaded from:
http://download.fedora.redhat.com/pub/fedora/linux/core/updates/4/

f93557229ed4dece70462442b3c50f5d SRPMS/poppler-0.4.1-1.2.src.rpm
3fabe97626a43cd9a22b0c7ba4c23aae ppc/poppler-0.4.1-1.2.ppc.rpm
83c72b7c3012d61505ba308c0c246902 ppc/poppler-devel-0.4.1-1.2.ppc.rpm
c51cedea18bbc38ed4c385f4d5f0f00c ppc/debug/poppler-debuginfo-0.4.1-1.2.ppc.rpm
36f5d03cd88436ba9aa081d10bac160b x86_64/poppler-0.4.1-1.2.x86_64.rpm
07260f88d481ce0cf84cf0847c4c3190 x86_64/poppler-devel-0.4.1-1.2.x86_64.rpm
dc1af9888344a1d533305798d9340116 x86_64/debug/poppler-debuginfo-0.4.1-1.2.x86_64.rpm
90557b8ee1b2ffe3cd01708a0e1c934f i386/poppler-0.4.1-1.2.i386.rpm
6b02cd497a5f4b6ec3d5ee02205ae6ca i386/poppler-devel-0.4.1-1.2.i386.rpm
2fc9ee2ed8bc6f1a54b2bf56c384873d i386/debug/poppler-debuginfo-0.4.1-1.2.i386.rpm

This update can also be installed with the Update Agent; you can
launch the Update Agent with the 'up2date' command.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/security_fedora_core_4_update_poppler_041_12.html)