[Security Announce] [ MDKA-2007:126 ] - Updated f-spot package fixes upgrade from older versions
Posted on: 12/05/2007 02:30 AM

The Mandriva Security Team published a new security update for Mandriva Linux. Here the announcement:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

_______________________________________________________________________

Mandriva Linux Advisory MDKA-2007:126
http://www.mandriva.com/security/
_______________________________________________________________________

Package : f-spot
Date : December 4, 2007
Affected: 2008.0
_______________________________________________________________________

Problem Description:

Several bugs in f-spot prevented the photo import in case of an
upgrade from an older distribution release.

This update fixes them.
_______________________________________________________________________

Updated Packages:

Mandriva Linux 2008.0:
ac8418ce0ff367f1f3fe15329c345492 2008.0/i586/f-spot-0.4.0-6.1mdv2008.0.i586.rpm
722d8980333dbb23cae34d92cf8e2dce 2008.0/SRPMS/f-spot-0.4.0-6.1mdv2008.0.src.rpm

Mandriva Linux 2008.0/X86_64:
9f5c02777af385c42ce764fe15bc74cd 2008.0/x86_64/f-spot-0.4.0-6.1mdv2008.0.x86_64.rpm
722d8980333dbb23cae34d92cf8e2dce 2008.0/SRPMS/f-spot-0.4.0-6.1mdv2008.0.src.rpm
_______________________________________________________________________

To upgrade automatically use MandrivaUpdate or urpmi. The verification
of md5 checksums and GPG signatures is performed automatically for you.

All packages are signed by Mandriva for security. You can obtain the
GPG public key of the Mandriva Security Team by executing:

gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

You can view other update advisories for Mandriva Linux at:

http://www.mandriva.com/security/advisories

If you want to report vulnerabilities, please contact

security_(at)_mandriva.com
_______________________________________________________________________

Type Bits/KeyID Date User ID
pub 1024D/22458A98 2000-07-10 Mandriva Security Team
lt;security*mandriva.comgt;
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (GNU/Linux)

iD8DBQFHVe1zmqjQ0CJFipgRAuatAJwNnSBRdvO3mYpC1OW2gH/FQVlRHgCgvEi5
ypKZtjEUg3AbemoGGup20hI=
=HeKr
-----END PGP SIGNATURE-----



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/security_announce_mdka_2007126__updated_f_spot_package_fixes_upgrade_from_older_versions.html)