[Security Announce] [ MDKA-2007:119 ] - Updated kbd package fixes some locales with unicode
Posted on: 11/23/2007 07:10 PM

The Mandriva Security Team published a new security update for Mandriva Linux. Here the announcement:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

_______________________________________________________________________

Mandriva Linux Advisory MDKA-2007:119
http://www.mandriva.com/security/
_______________________________________________________________________

Package : kbd
Date : November 23, 2007
Affected: 2008.0
_______________________________________________________________________

Problem Description:

On a Mandriva Linux 2008 text console, for some locales with unicode
enabled, in some cases the typed characters were not displayed
correctly.

This update to kbd package fixes the problem.
_______________________________________________________________________

Updated Packages:

Mandriva Linux 2008.0:
58e7755399842964b832c1a4ed6a08d4 2008.0/i586/kbd-1.12-8.1mdv2008.0.i586.rpm
8ad19f3f7a8638caf9224ec8b6241f13 2008.0/SRPMS/kbd-1.12-8.1mdv2008.0.src.rpm

Mandriva Linux 2008.0/X86_64:
7bf50f357d163bb2032f439ceeca5286 2008.0/x86_64/kbd-1.12-8.1mdv2008.0.x86_64.rpm
8ad19f3f7a8638caf9224ec8b6241f13 2008.0/SRPMS/kbd-1.12-8.1mdv2008.0.src.rpm
_______________________________________________________________________

To upgrade automatically use MandrivaUpdate or urpmi. The verification
of md5 checksums and GPG signatures is performed automatically for you.

All packages are signed by Mandriva for security. You can obtain the
GPG public key of the Mandriva Security Team by executing:

gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

You can view other update advisories for Mandriva Linux at:

http://www.mandriva.com/security/advisories

If you want to report vulnerabilities, please contact

security_(at)_mandriva.com
_______________________________________________________________________

Type Bits/KeyID Date User ID
pub 1024D/22458A98 2000-07-10 Mandriva Security Team
lt;security*mandriva.comgt;
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (GNU/Linux)

iD8DBQFHRuiymqjQ0CJFipgRAlPrAKDuXzEXaHAd9RBqsjjN45fD+hem/wCeNnZc
p5bH7DDS9yUuppTnyAOt1zY=
=MYTd
-----END PGP SIGNATURE-----



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/security_announce_mdka_2007119__updated_kbd_package_fixes_some_locales_with_unicode.html)