Samba Update for Mandrake
Posted on: 04/08/2003 07:10 PM

MandrakeSoft has released a Samba update for Mandrake Linux

An exploitable buffer overflow was discovered in the Samba server that can lead to an anonymous remote root compromise. The Samba Team also discovered some potential overflows during an internal code audit which was done in response to the previously noted buffer overflow problem.

All versions of Samba prior to 2.2.8a are vulnerable. The provided updates contain a patch from the Samba Team to correct the issue.


Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/samba_update_for_mandrake_caf5.html)