Samba4 Security Update for Oracle Linux 6
Posted on: 11/30/2017 08:15 AM

Updated Samba4 packages has been released for Oracle Linux 6

Samba4 Security Update for Oracle Linux 6


Oracle Linux Security Advisory ELSA-2017-3278

http://linux.oracle.com/errata/ELSA-2017-3278.html

The following updated rpms for Oracle Linux 6 have been uploaded to the
Unbreakable Linux Network:

i386:
samba4-4.2.10-12.el6_9.i686.rpm
samba4-client-4.2.10-12.el6_9.i686.rpm
samba4-common-4.2.10-12.el6_9.i686.rpm
samba4-dc-4.2.10-12.el6_9.i686.rpm
samba4-dc-libs-4.2.10-12.el6_9.i686.rpm
samba4-devel-4.2.10-12.el6_9.i686.rpm
samba4-libs-4.2.10-12.el6_9.i686.rpm
samba4-pidl-4.2.10-12.el6_9.i686.rpm
samba4-python-4.2.10-12.el6_9.i686.rpm
samba4-test-4.2.10-12.el6_9.i686.rpm
samba4-winbind-4.2.10-12.el6_9.i686.rpm
samba4-winbind-clients-4.2.10-12.el6_9.i686.rpm
samba4-winbind-krb5-locator-4.2.10-12.el6_9.i686.rpm

x86_64:
samba4-4.2.10-12.el6_9.x86_64.rpm
samba4-client-4.2.10-12.el6_9.x86_64.rpm
samba4-common-4.2.10-12.el6_9.x86_64.rpm
samba4-dc-4.2.10-12.el6_9.x86_64.rpm
samba4-dc-libs-4.2.10-12.el6_9.x86_64.rpm
samba4-devel-4.2.10-12.el6_9.x86_64.rpm
samba4-libs-4.2.10-12.el6_9.x86_64.rpm
samba4-pidl-4.2.10-12.el6_9.x86_64.rpm
samba4-python-4.2.10-12.el6_9.x86_64.rpm
samba4-test-4.2.10-12.el6_9.x86_64.rpm
samba4-winbind-4.2.10-12.el6_9.x86_64.rpm
samba4-winbind-clients-4.2.10-12.el6_9.x86_64.rpm
samba4-winbind-krb5-locator-4.2.10-12.el6_9.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol6/SRPMS-updates/samba4-4.2.10-12.el6_9.src.rpm



Description of changes:

[4.2.10-12]
- resolves: #1514315 - Fix CVE-2017-14746 and CVE-2017-15275



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/samba4_security_update_for_oracle_linux_6.html)