Sabayon 2.12.1
Posted on: 11/08/2005 03:55 PM

Sabayon 2.12.1 has been released

This version should work with Gnome 2.12 and Gnome 2.10, although GConf 2.12.1 will fix a minor problem with the "Enforce Mandatory" feature.

Sabayon 2.12.1


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/sabayon_2121.html)