Ruby-GNOME2 0.10.0
Posted on: 08/14/2004 06:56 PM

Ruby-GNOME2-0.10.0 is out.

Highlights
=========
* Added Ruby/PanelApplet
Ruby/PanelApplet is a Ruby binding for libpanel-applet(In gnome-panel).
http://www.gnome.org/
* Merged Ruby/GtkSourceView
* Support GTK+-2.4.x.
* Improved, Fixed many bugs.
* Win32 binary version includes Ruby/Libglade2, Ruby/GtkGLExt, and also Ruby-GetText-Package and racc-1.4.4-all for L10n.

Download


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/ruby_gnome2_0100.html)