Rsync Security Update for Debian 7 LTS
Posted on: 12/23/2017 09:10 AM

Updated rsync packages has been released for Debian GNU/Linux 7 LTS



Rsync Security Update for Debian 7 LTS


Package : rsync
Version : 3.0.9-4+deb7u1
CVE ID : CVE-2017-16548 CVE-2017-17433 CVE-2017-17434


Several vulnerabilities were discovered in rsync, a fast, versatile,
remote (and local) file-copying tool, allowing a remote attacker to
bypass intended access restrictions or cause a denial of service.


For Debian 7 "Wheezy", these problems have been fixed in version
3.0.9-4+deb7u1.

We recommend that you upgrade your rsync packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/rsync_security_update_for_debian_7_lts.html)