Reportbug/Sensible-Utils Updates for Debian 7 LTS
Posted on: 12/16/2017 08:50 AM

The following updates has been released for Debian GNU/Linux 7 LTS:

DLA 1208-1: reportbug update
DLA 1209-1: sensible-utils security update

DLA 1208-1: reportbug update



Package : reportbug
Version : 6.4.4+deb7u2
Debian Bug : 878088

Reportbug, a tool designed to make the reporting of bugs in Debian
easier, was further enhanced to automatically detect bug reports for
potential regressions caused by a security update. After user
confirmation an additional email with a copy of the report will be
sent to the debian-lts mailing list.

This change requires a new dependency, python-requests, which will be
installed automatically.

For Debian 7 "Wheezy", this issue has been fixed in version
6.4.4+deb7u2.

We recommend that you upgrade your reportbug packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS



DLA 1209-1: sensible-utils security update



Package : sensible-utils
Version : 0.0.7+deb7u1
CVE ID : CVE-2017-17512
Debian Bug : #881767

It was discovered that there was a vulnerability in sensible-browser, a
utility to start the most suitable web browser based on your environment
or configuration.

Remote attackers could conduct argument-injection attacks via specially-
crafted URIs.

For Debian 7 "Wheezy", this issue has been fixed in sensible-utils version
0.0.7+deb7u1.

We recommend that you upgrade your sensible-utils packages.








Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/reportbugsensible_utils_updates_for_debian_7_lts.html)