Python 2.3 fixed packages for Fedora Devel
Posted on: 11/17/2003 05:56 AM

Tom "spot" Callaway has posted Python 2.3 fixed packages for Fedora devel users

Those annoying failed dependencies are annoying, aren't they? I took some time this morning and patched everything that was still broken when python 2.3 got merged into rawhide. I'm not promising I got all the bugs out, but it should help people get over the dependencies and back to testing.

It's even Yum-ified. :)

Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/python_23_fixed_packages_for_fedora_devel.html)