PyClutter 0.6.0 released
Posted on: 02/19/2008 10:41 PM

PyClutter 0.6.0 is now available for download

Clutter is an open source software library for creating fast, visually rich and animated graphical user interfaces. Clutter is licensed under the terms of the GNU Lesser General Public License version 2.1.

PyClutter is a module providing Python bindings for Clutter.

PyClutter currently requires:

* GLib 2.14.0 or higher
* GTK+ 2.10.0 or higher
* Clutter 0.5.6 or higher
* PyGObject 2.12.1 or higher
* Python 2.3.5 or higher

Optionally, PyClutter depends on:

* clutter-gst 0.6.1 or higher
* clutter-gtk 0.6.0 or higher
* clutter-cairo 0.6.0 or higher

PyClutter 0.6.0 released


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/pyclutter_060_released.html)