Proxmox VE Kernel 2.6.24 reaches end of support
Posted on: 01/08/2011 06:33 PM

Proxmox VE Kernel 2.6.24 has reached it's end of support

Proxmox VE Kernel 2.6.24 reaches end of support


Our 2.6.24 Kernel will not get any updates anymore and we encourage everybody to move to a supported Kernel, see http://pve.proxmox.com/wiki/Proxmox_VE_Kernel



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/proxmox_ve_kernel_2624_reaches_end_of_support.html)