ProFTPD 1.2.10-20 security update for Debian 3.1 Sarge
Posted on: 08/15/2005 08:45 AM

There are two serious vulnerabilities in the current ProFTPD package of Debian GNU/Linux 3.1. Both issues are fixed in package ProFTPD 1.2.10-20, which is still not available over security.debian.org.

You can get the latest ProFTPD package for Sarge here:

deb http://people.debian.org/~frankie/debian/sarge/ ./

Add the address to your /etc/apt/sources.list and run apt-get update apt-get upgrade to install the update.




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/proftpd_1210_20_security_update_for_debian_31_sarge.html)