PHP 5.5.7 for Debian 7
Posted on: 12/16/2013 10:46 AM

Dotdeb.org has released PHP 5.5.7 packages for Debian 7

PHP 5.5.7 for Debian 7


On December 12th 2013, the PHP group has released PHP 5.5.7. This release fixes some bugs against PHP 5.5.6 and it also includes a fix for CVE-2013-6420 in OpenSSL extension. All users are strongly encouraged to upgrade.

As a consequence, PHP 5.5.7 packages are now available on Dotdeb for Debian 7.0 “Wheezy”, on both amd64 and i386 architectures.

Please read the Changelog and the migration guide (be aware of the backward incompatible changes) before upgrading.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/php_5_5_7_for_debian_7.html)