PHP 5.5.4 for Debian Wheezy
Posted on: 09/23/2013 07:18 AM

Dotdeb.org has released PHP 5.5.4 packages for Debian 7

PHP 5.5.4 for Debian Wheezy


On September 19th 2013, the PHP group has released PHP 5.5.4. This release fixes several bugs against PHP 5.5.3. All PHP users are encouraged to upgrade to this new version.

As a consequence, PHP 5.5.4 packages are now available on Dotdeb for Debian 7.0 “Wheezy”, on both amd64 and i386 architectures.

Please read the Changelog and the migration guide (be aware of the backward incompatible changes) before upgrading.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/php_5_5_4_for_debian_wheezy.html)