PHP 5.4.20 for Debian Wheezy and Squeeze
Posted on: 09/22/2013 11:49 AM

DotDeb.org has released PHP 5.4.20 packages for Debian 6 and 7

PHP 5.4.20 for Debian Wheezy and Squeeze


On September 19th 2013, the PHP group has released PHP 5.4.20. About 30 bugs were fixed. All PHP 5.4 users are encouraged to upgrade to this version.

The corresponding packages are now available on Dotdeb :

for Debian 7.0 “Wheezy” and Debian 6.0 “Squeeze”,
on both amd64 and i386 architectures.

As usual, please read the ChangeLog before upgrading and be sure to use to the latest packages before reporting any issue.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/php_5_4_20_for_debian_wheezy_and_squeeze.html)