PHP 5.4.19 for Debian Wheezy and Squeeze
Posted on: 08/27/2013 12:12 PM

Dotdeb.org has released new PHP 5.4.19 packages for Debian

PHP 5.4.19 for Debian Wheezy and Squeeze


On August 22nd 2013, the PHP group has released PHP 5.4.19. It fixes a bug in the patch for CVE-2013-4248 in OpenSSL module. All PHP users are encouraged to upgrade to PHP 5.4.19.

The corresponding packages are now available on Dotdeb :

for Debian 7.0 “Wheezy” and Debian 6.0 “Squeeze”,
on both amd64 and i386 architectures.

As usual, please read the ChangeLog before upgrading and be sure to use to the latest packages before reporting any issue.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/php_5_4_19_for_debian_wheezy_and_squeeze.html)