PHP 5.4.13 for Debian
Posted on: 03/22/2013 11:57 AM

DotDeb.org has released PHP 5.4.13 packages for Debian GNU/Linux 6.0

PHP 5.4.13 for Debian


On March 14th 2013, the PHP group has released PHP 5.4.13.

This releases about 15 bugs, including fixes for CVE-2013-1643 and CVE-2013-1635. All users of PHP are encouraged to upgrade to PHP 5.4.13.

The corresponding packages are now available on Dotdeb for Debian 6.0 “Squeeze” on both amd64 and i386 architectures with the following changes :

php5-ffmpeg is now compatible with PHP 5.4
php5-apc fixes a bug in relative path search when apc.stats = 0

As usual, please read the ChangeLog before upgrading and be sure to use to the latest packages before reporting any issue.

Note 1 : PHP 5.3.23 packages will be available at the end of this week.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/php_5_4_13_for_debian.html)