PHP 5.4.10 and PHP 5.3.20 for Debian
Posted on: 12/31/2012 11:48 AM

PHP 5.4.10 and PHP 5.3.20 packages has been released for Debian GNU/Linux

PHP 5.4.10 and PHP 5.3.20 for Debian


On december 20th 2012, the PHP group has released PHP 5.4.10 and PHP 5.3.20 :

These releases fix about 15 bugs. Please note that the PHP 5.3 series will enter an end of life cycle and receive only critical fixes as of March 2013. All users of PHP are encouraged to upgrade to PHP 5.4.

The corresponding packages are now available on Dotdeb for Debian 6.0 “Squeeze” on both amd64 and i386 architectures.

As usual, please read the ChangeLog before upgrading and be sure to use to the latest packages before reporting any issue.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/php_5_4_10_and_php_5_3_20_for_debian.html)