PHP 5.3.10 for Debian
Posted on: 02/03/2012 12:44 PM

DotDeb.org has released PHP 5.3.10 packages for Debian GNU/Linux

PHP 5.3.10 for Debian


A few hours ago, PHP 5.3.10 has been released by the PHP Group. It’s an important security update for PHP 5.3.9 users : Stefan Esser discovered a remotely exploitable bug, introduced with PHP 5.3.9′s max_input_vars directive (CVE-2012-0830). You really should upgrade as soon as possible.

Packages of PHP 5.3.10 are now available for Debian 6.0 “Squeeze” on both amd64 and i386 architectures.
Those for Debian 5.0 “Lenny” (certainly the last ones before the end of its security support on Feb 6th) are coming in a few hours.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/php_5_3_10_for_debian.html)