PHP 5.2.17-13 for CentOS 5
Posted on: 02/17/2012 12:49 PM

CentALT has released updated PHP 5.2.17 packages for CentOS 5 to address CVE-2011-4153, CVE-2012-0788, and CVE-2012-0831

To enable the CentALT repository:

For i386:
rpm -ihv http://centos.alt.ru/repository/centos/5/i386/centalt-release-5-3.noarch.rpm


For x86_64:
rpm -ihv http://centos.alt.ru/repository/centos/5/x86_64/centalt-release-5-3.noarch.rpm



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/php_5_2_17_13_for_centos_5.html)