PHP 5.1.2 Update for Debian
Posted on: 02/02/2006 02:35 PM

Guillaume Plessis has updated the PHP 5.1.2 packages for Debian


php5 (5.1.2-1.dotdeb.2) unstable; urgency=low

* PDO support added (MySQL, SQlite Postgre)
* PEAR include_path is now good by default
* Added missing libsqlite*-dev dependencies
* Added missing apache2 dependency

Here the apt source for /etc/apt/sources.list:

deb stable all
deb-src stable all

Printed from Linux Compatible (