PHP 4.3.7 & 5 RC2 for Debian Woody
Posted on: 06/08/2004 07:34 AM

DotDeb has released PHP 4.3.7 and 5 RC2 packages for Debian GNU/Linux 3.0

This release fixes some bugs. Details may be found on the official PHP website.

Nothing changed in the packaging scripts except one thing :
Buggy (causing segfaults) and redundant with the sybase extension, the MS-SQL extension has been removed from the repository.

Just apt-get these new packages and have fun.


Add the following line to your /etc/apt/sources.list:

deb http://packages.dotdeb.org ./



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/php_437_5_rc2_for_debian_woody.html)