Pango-1.7.0 released [unstable]
Posted on: 12/03/2004 07:47 AM

Pango-1.7.0 is now available for download

This is a development release leading up to Pango-1.8.0, which will be released together with GTK+-2.8.

The major change in this release is PangoRenderer, a base object holding the logic for rendering PangoLayout which was previously duplicated in many places. Also in this release, support has been added for the Lao and Syriac scripts.

Notes:

* This is unstable development release. While it has had
fairly extensive testing, there are likely bugs
remaining to be found. This release should not be used
in production.

* Installing this version will overwrite your existing
copy of Pango-1.6. If you have problems, you'll need
to reinstall Pango-1.6.0

* Bugs should be reported to http://bugzilla.gnome.org.

pango-1.7.0.tar.bz2 md5sum: 8659fc52457a86f57878c5018140744a
pango-1.7.0.tar.gz md5sum: c82e6099c49e24b28a30296e36757000

Download


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/pango_170_released_unstable.html)