openSUSE-SU-2012:0087-1: important: acroread
Posted on: 01/17/2012 07:40 PM

An acroread security update has been released for openSUSE 11.3 and 11.4

openSUSE Security Update: acroread
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:0087-1
Rating: important
References: #735275
Cross-References: CVE-2011-2462 CVE-2011-4369
Affected Products:
openSUSE 11.4
openSUSE 11.3
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.
It includes one version update.

Description:

Acrobat Reader was updated to version 9.4.7 to fix security
issues (CVE-2011-2462, CVE-2011-4369)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch acroread-5650

- openSUSE 11.3:

zypper in -t patch acroread-5650

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586) [New Version: 9.4.7]:

acroread-9.4.7-0.3.1

- openSUSE 11.3 (i586) [New Version: 9.4.7]:

acroread-9.4.7-0.3.1


References:

http://support.novell.com/security/cve/CVE-2011-2462.html
http://support.novell.com/security/cve/CVE-2011-4369.html
https://bugzilla.novell.com/735275



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/opensuse_su_20120087_1_important_acroread.html)