openSUSE 10.2 has reached End of Life
Posted on: 12/16/2008 08:35 PM

openSUSE 10.2 has reached End of Life

With the release of an squirrelmail security/regression fix on December 16 we have released the last update for openSUSE 10.2.

It is now officially discontinued and out of support.

openSUSE 10.2 was released on December 7 2006.

Some statistics on the released patches:
Total updates: 643 ( -20)
Security: 486 ( 0)
Recommended: 154 (-14)
Optional: 3 ( -6)

CVE Numbers: 706 (+50)

There is no notable change in the number of security updates compared to previous products.

Top issues (compared to 10.1 for issues down to 5):
15 clamav (same)
14 opera (+2)
13 MozillaFirefox (-1)
12 cups (+2)
9 seamonkey (-3)
9 MozillaThunderbird (same)
8 kernel (+2)
8 java-1_5_0-sun (same)
8 squirrelmail (+2)
7 wireshark (+1)
7 krb5 (same)
7 acroread (+2)
6 OpenOffice_org (-1)
6 lighttpd (+1)
6 java-1_4_2-sun
6 ImageMagick (-2)
6 flash-player (+1)
6 apache2-mod_php5 (same)
5 xine-devel (-1)
5 tomcat5=09
5 sylpheed-claws
5 squid
5 mozilla-xulrunner181
5 moodle
5 GraphicsMagick
5 bind
5 asterisk

And top issues sorted by CVE (Common Vulnerability Enumeration) count (down to 5) (compared to 10.1 for the top):
116 MozillaFirefox (+2)
87 seamonkey (-10)
58 kernel (+19)
57 MozillaThunderbird (+9)
41 php5 (+2)
34 mozilla-xulrunner181 (+17)
33 java-1_5_0-sun (+10)
29 java-1_4_2-sun (+7)
19 clamav (+3)
17 wireshark (-1)
17 cups (-1)
15 krb5 (same)
13 apache2 (+1)
12 flash-player (-1)
11 opera (-1)
11 OpenOffice_org (-2)
11 lighttpd
11 epiphany
11 asterisk
10 xorg-x11-server
10 ImageMagick
10 GraphicsMagick
10 acroread
9 squirrelmail
9 ruby
9 libmysqlclient-devel
8 apache2-mod_jk
7 xgl
7 phpMyAdmin
6 xine-devel
6 mysql
6 moodle
6 libvorbis
5 xorg-x11-Xnest
5 tomcat5
5 squid
5 python
5 postgresql
5 poppler
5 NX
5 libxml2



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/opensuse_102_has_reached_end_of_life.html)