OpenSSH 3.4p1-PM4 for Cobalt RaQ 1/2
Posted on: 07/29/2002 01:47 PM

PkgMaster has released an OpenSSH 3.4p1-4 update for the MIPS based Cobalt RaQ 1/2 server appliances.

This release fix a major security vulnerability:

''At least one major security vulnerability exists in many deployed OpenSSH versions (2.3.1 to 3.3).

The 3.4 release contains many other fixes done over a week long audit started when this issue came to light. We believe that some of those fixes are likely to be important security fixes. Therefore, we urge an upgrade to 3.4.''

Download




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/openssh_34p1_pm4_for_cobalt_raq_12.html)