Nginx 1.0.9 for Debian
Posted on: 11/01/2011 07:09 PM

Dotdeb has released Nginx 1.0.9 packages for Debian 5.0 and 6.0

Nginx 1.0.9 for Debian


Nginx 1.0.9 has just been released, bringing 12 bug fixes.

The packages are now available on Dotdeb :

for both Debian 6.0 “Squeeze” and 5.0 “Lenny”,
for both amd64 and i386 architectures.
Take a look at the full list of changes before upgrading.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/nginx_1_9_for_debian.html)