Nginx 1.0.6 for Debian updated with Passenger 3.0.9 and syslog support
Posted on: 09/16/2011 05:01 PM

Dotdeb has updated their Nginx 1.0.6 packages for Debian

Nginx 1.0.6 for Debian updated with Passenger 3.0.9 and syslog support


Nginx 1.0.6 has been updated :

the nginx-full and nginx-extras packages now support syslog
nginx-extras now uses Passenger 3.0.9

Here are the changes in Passenger 3.0.9 :

Fixed a NULL pointer crash that occurs on HTTP/1.0 requests when the Host header isn?t given.
Fixed deprecation warnings on RubyGems = 1.6.
Improved Union Station support stability.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/nginx_1_6_for_debian_updated_with_passenger_3_9_and_syslog_support.html)