Nginx 1.4.7 for Wheezy and Squeeze
Posted on: 03/19/2014 11:29 AM

Dotdeb.org has released Nginx 1.4.7 packages for Debian 6 and 7

Nginx 1.4.7 for Wheezy and Squeeze


Nginx 1.4.7 has been released on March 18th 2014, fixing a potential heap memory buffer overflow when using SPDY, and also the fastcgi_next_upstream directive. More info in the changelog.

As a consequence, Dotdeb’s packages of Nginx 1.4.7 are now available for both Debian 7.0 “Wheezy” and Debian 6.0 “Squeeze” (amd64/i386).

As usual, if you want to know which module has been included in each Nginx flavor, you just have to look at this document.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/nginx_1_4_7_for_wheezy_and_squeeze.html)