Nginx 1.4.4 for Debian Wheezy and Squeeze
Posted on: 11/19/2013 10:05 PM

Dotdeb.org has released a Nginx security update for Debian

Nginx 1.4.4 for Debian Wheezy and Squeeze


Nginx 1.4.4 has been released on November 19th 2013, fixing a request line parsing vulnerability by Ivan Fratric of the Google Security Team (CVE-2013-4547). More info in the changelog.

As a consequence, Dotdeb’s packages of Nginx 1.4.4 are now available for both Debian 7.0 “Wheezy” and Debian 6.0 “Squeeze” (amd64/i386).

Reminder : Users of naxsi-ui should be aware that it has been deprecated in the upcoming Naxsi 0.53 and that it won’t be provided by Dotdeb starting with the next Nginx packages.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/nginx_1_4_4_for_debian_wheezy_and_squeeze.html)