New Security Updates for Mandrake & Debian
Posted on: 08/15/2002 01:00 AM

New security patches are available for Mandrake Linux and Debian GNU/Linux.

Mandrake Linux:
- MDKSA-2002:038-1 - bind
- MDKSA-2002:049 - libpng
- MDKSA-2002:050 - glibc
- MDKSA-2002:051 - xchat
- MDKSA-2002:052 - sharutils

Debian GNU/Linux:
- DSA-150 interchange - illegal file exposition
- DSA-151 xinetd - pipe exposure
- DSA-152 l2tpd - missing random seed
- DSA-153 mantis - cross site code execution




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/new_security_updates_for_mandrake_debian.html)