New Security Updates for Debian/Red Hat/SuSE
Posted on: 10/05/2002 11:02 AM

The follow new security updates are available for Debian GNU/Linux, Red Hat Linux, and SuSE Linux:

Debian GNU/Linux:
- DSA-170-1 tomcat4 -- source code disclosure

Red Hat Linux:
- Updated nss_ldap packages fix buffer overflow
- Updated glibc packages fix vulnerabilities in resolver
- Updated tcpdump packages fix buffer overflow

SuSE Linux:
- heimdal: remote command execution




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/new_security_updates_for_debianred_hatsuse.html)