New Security Updates for Debian, Mandrake and SuSE
Posted on: 10/31/2002 01:04 PM

New security updates are available for Debian GNU/Linux, Mandrake Linux, and SuSE Linux

Debian GNU/Linux
- DSA-182 kdegraphics - buffer overflow
- DSA-183 krb5 - buffer overflow
- DSA-184 krb4 - buffer overflow

Mandrake Linux:
- MDKSA-2002:071 - kdegraphics
- MDKSA-2002:072 - mod_ssl
- MDKSA-2002:073 - krb5

SuSE Linux
- lprng, html2ps: local privilege escalation, remote command execution
- syslog-ng: remote command execution
- postgresql: remote privilege escalation




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/new_security_updates_for_debianmandrake_and_suse.html)