New pve-kernel-2.6.18 for Proxmox VE
Posted on: 10/11/2010 04:01 PM

A new 2.6.18 kernel has been released to Proxmox VE pvetest repository

New pve-kernel-2.6.18 for Proxmox VE


Release notes:

- pve-kernel-2.6.18 (2.6.18-8)

update to ovzkernel-2.6.18-194.17.1.el5.028stab070.7.src.rpm
remove initrd code (no longer needed)
strip debug symbols (reduce kernel package size)



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/new_pve_kernel_2618_for_proxmox_ve.html)