New Proxmox VE Updates
Posted on: 05/10/2011 01:02 PM

New Proxmox VE updates are now available

New Proxmox VE Updates


We just released a new vzctl package, supporting the immediate reboot of a container using vzeventd. (you need a current 2.6.18 or 2.6.32 kernel, 2.6.24 will NOT work).

Additionally, we fixed some issue in dab (supports now dependency based init) and updated a lot of appliances based on latest Debian Squeeze. If you build your own appliances with dab, you should take a look on the example appliances.

Release notes:

- vzctl (3.0.26-1pve3)
vzeventd support
update to vzctl-3.0.26.3 release
remove stale cron scripts
fix /etc/init.d/vzeventd - do not fail on non-openvz kernels
change openvz startup priority from 20 to 21

- pve-manager (1.8-17)
update appliance infos
disable chrooted environment (remove pvebash). That feature is not really used and is considered dangerous.
- dab (1.1-14) - updates for dependency based init
include SUITE-updates for squeeze
use insserv instead of update-rc.d (for newer versions)

- new and updated OS appliances
Debian 6 (i386 and amd64)
Ubuntu 10.04 and 11.04 (i386 and amd64)
Fedora 14 (i386 and amd64)
Centos 4 and 5 (i386 and amd64)

- updated application templates
Request Tracker (with RTFM)
Joomla
SugarCRM
Drupal
Wordpress

More info: http://pve.proxmox.com/wiki/Get_Virtual_Appliances
Download: http://download.proxmox.com/appliances/



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/new_proxmox_ve_updates.html)