New Proxmox VE kernel 2.6.35 - security updates
Posted on: 12/02/2010 01:19 PM

A new Proxmox VE kernel 2.6.35 has been released for testing

New Proxmox VE kernel 2.6.35 - security updates


We just released an update for our 2.6.35 kernel to the pvetest repository. Anybody is encouraged to test and give feedback before we move it to the stable repository.

Release notes:

- pve-kernel-2.6.35 (2.6.35-8)
update to Ubuntu-2.6.35-23.41 (fixes CVE-2010-3848, CVE-2010-3850, CVE-2010-3849)



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/new_proxmox_ve_kernel_2635__security_updates.html)