nautilus-python 0.4.3
Posted on: 02/16/2006 12:58 PM

nautilus-python 0.4.3 has been released

Nautilus is the file manager used by the GNOME desktop environment. Nautilus-python provides python bindings for the extension API in nautilus. With help of it you can write extensions in python that go beyond the standardshell script interface like context menuitems, additional list columns and property pages.

nautilus-python requires nautilus gt;= 2.6.0, PyGTK gt;= 2.8.0, gnome-python 2.12.0 and Python gt;= 2.3.5

Bug reports should be made in GNOME's bugzilla:
http://bugzilla.gnome.org/enter_bug.cgi?product=nautilus-python

nautilus-python 0.4.3


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/nautilus_python_043.html)