MySQL 5.1.58 for Debian
Posted on: 07/25/2011 11:14 PM

Dotdeb has released MySQL 5.1.58 packages for Debian

MySQL 5.1.58 for Debian


MySQL 5.1.58 packages are now available on Dotdeb :

for Debian 6.0 ?Squeeze? and Debian 5.0 ?Lenny?
for the amd64 and i386 architectures

The corresponding Pinba storage engine has also been rebuilt (Squeeze only).

And, as usual, please read theĀ ChangelogĀ of this maintainance release before upgrading.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/mysql_5_1_58_for_debian.html)