MySQL 5.1.51 for Debian
Posted on: 10/06/2010 11:33 AM

Dotdeb.org has released MySQL 5.1.51 packages for Debian GNU/Linux 5.0

MySQL 5.1.51 for Debian


MySQL versions prior to 5.1.51 (including 5.1.50) suffer from a vulnerability in the processing of arguments passed to the LEAST()or GREATEST() functions. This issue could be exploited by a malicious user to cause a server crash, leading to a DoS condition.

You really should upgrade your Lenny servers (amd64 or i386) with the new packages of MySQL 5.1.51 from Dotdeb. As usual, don’t forget to read the Changelog before upgrading.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/mysql_5151_for_debian.html)