MySQL 5.1.50 for Debian
Posted on: 09/20/2010 08:52 AM

Dotdeb.org has released MySQL 5.1.50 packages for Debian GNU/Linux

MySQL 5.1.50 for Debian


Yesterday, many announcements have been made on MySQL Sunday. MySQL 5.5 is now RC, and will be GA soon, with many (exciting) improvements.

No, there are no MySQL 5.5 packages on Dotdeb (yet), but MySQL 5.1.50 packages for Debian 5.0 « Lenny » are now available on Dotdeb in amd64/i386 flavours.

This bugfix release embeds the InnoDB plugin 1.0.11.

As usual, please read the Changelog carefully before upgrading.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/mysql_5150_for_debian.html)