More OpenSSH Updates for Debian
Posted on: 09/23/2003 06:27 AM

Package : ssh
Vulnerability : buffer handling
Problem type : possible remote
Debian-specific: no
CVE references : CAN-2003-0693 CAN-2003-0695 CAN-2003-0682

This advisory is an addition to the earlier DSA-382-1 and DSA-382-3 advisories: Solar Designer found four more bugs in OpenSSH that may be exploitable.

For the Debian stable distribution these bugs have been fixed in version 1:3.4p1-1.woody.3 .

Read more

Package : ssh-krb5
Vulnerability : buffer handling
Problem type : possible remote
Debian-specific: no
CVE references : CAN-2003-0693 CAN-2003-0695 CAN-2003-0682

This advisory is an addition to the earlier DSA-383-1 advisory: Solar Designer found four more bugs in OpenSSH that may be exploitable.

For the Debian stable distribution these bugs have been fixed in version 1:3.4p1-0woody4 .

Read more




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/more_openssh_updates_for_debian.html)