Mojarra security update for Debian
Posted on: 12/07/2011 12:16 PM

A mojarra security update has been released for Debian GNU/Linux

- -------------------------------------------------------------------------
Debian Security Advisory DSA-2359-1 security@debian.org
http://www.debian.org/security/ Florian Weimer
December 06, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : mojarra
Vulnerability : EL injection
Problem type : remote
Debian-specific: no
CVE ID : CVE-2011-4358

It was discovered that Mojarra, an implementation of JavaServer Faces,
evaluates untrusted values as EL expressions if includeViewParameters
is set to true.

For the stable distribution (squeeze), this problem has been fixed in
version 2.0.3-1+squeeze1.

For the testing distribution (wheezy) and the unstable distribution
(sid), this problem has been fixed in version 2.0.3-2.

We recommend that you upgrade your mojarra packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/mojarra_security_update_for_debian.html)