MDKSA-2005:062 - Updated ipsec-tools packages
Posted on: 03/31/2005 04:59 PM

Updated ipsec-tools packages are available for Mandrakelinux
_______________________________________________________________________

Mandrakelinux Security Update Advisory
_______________________________________________________________________

Package name: ipsec-tools
Advisory ID: MDKSA-2005:062
Date: March 31st, 2005

Affected versions: 10.0, 10.1
______________________________________________________________________

Problem Description:

A bug was discovered in the way that the racoon daemon handled incoming ISAKMP requests. It is possible that an attacker could crash the racoon daemon by sending a specially crafted ISAKMP packet.

The updated packages have been patched to correct these issues.

_______________________________________________________________________

References:

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CAN-2005-0398
______________________________________________________________________

Updated Packages:

Mandrakelinux 10.0:
0336182bba42ed6bbb95a36b9036f49d 10.0/RPMS/ipsec-tools-0.2.5-0.3.100mdk.i586.rpm
290f64f6058c1db3771411593ce0aa9b 10.0/RPMS/libipsec-tools0-0.2.5-0.3.100mdk.i586.rpm
ee71c1f9bf510a353737b78f8cf0799e 10.0/SRPMS/ipsec-tools-0.2.5-0.3.100mdk.src.rpm

Mandrakelinux 10.0/AMD64:
822119a2551e440d677a106d7f9cdd82 amd64/10.0/RPMS/ipsec-tools-0.2.5-0.3.100mdk.amd64.rpm
65d3d6542a001829ca5e5b951ec60f7b amd64/10.0/RPMS/lib64ipsec-tools0-0.2.5-0.3.100mdk.amd64.rpm
ee71c1f9bf510a353737b78f8cf0799e amd64/10.0/SRPMS/ipsec-tools-0.2.5-0.3.100mdk.src.rpm

Mandrakelinux 10.1:
0bce942be78598975a598c0d0a5b5b3d 10.1/RPMS/ipsec-tools-0.2.5-2.1.101mdk.i586.rpm
f90499cdac49d4bf28506410f14f9022 10.1/RPMS/libipsec-tools0-0.2.5-2.1.101mdk.i586.rpm
dcc07c273b1de7e48de9fa60e5c18e9e 10.1/SRPMS/ipsec-tools-0.2.5-2.1.101mdk.src.rpm

Mandrakelinux 10.1/X86_64:
70822d25799e0d679423d390c6ad2fe3 x86_64/10.1/RPMS/ipsec-tools-0.2.5-2.1.101mdk.x86_64.rpm
46acf72cc67b18a31349482aade7bdb5 x86_64/10.1/RPMS/lib64ipsec-tools0-0.2.5-2.1.101mdk.x86_64.rpm
dcc07c273b1de7e48de9fa60e5c18e9e x86_64/10.1/SRPMS/ipsec-tools-0.2.5-2.1.101mdk.src.rpm
_______________________________________________________________________

To upgrade automatically use MandrakeUpdate or urpmi. The verification of md5 checksums and GPG signatures is performed automatically for you.

All packages are signed by Mandrakesoft for security. You can obtain the GPG public key of the Mandrakelinux Security Team by executing:

gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

You can view other update advisories for Mandrakelinux at:

http://www.mandrakesoft.com/security/advisories

If you want to report vulnerabilities, please contact

security_linux-mandrake.com


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/mdksa_2005062__updated_ipsec_tools_packages.html)