MDKA-2005:029 - Updated qt3 packages fix bug
Posted on: 05/25/2005 05:12 AM

Updated qt3 packages are available for Mandriva Linux 10.2
_______________________________________________________________________

Mandriva Linux Update Advisory
_______________________________________________________________________

Package name: qt3
Advisory ID: MDKA-2005:029
Date: May 24th, 2005

Affected versions: 10.2
______________________________________________________________________

Problem Description:

A problem exists in qmake where it won't accept certain arguments such as filenames with spaces in the name. The updated packages correct this problem.

______________________________________________________________________

Updated Packages:

Mandrakelinux 10.2:
44323c2592469a55c8183e52353714af 10.2/RPMS/libqt3-3.3.4-7.1.102mdk.i586.rpm
f1286b692135ebe6fb293b3b203fc3c3 10.2/RPMS/libqt3-devel-3.3.4-7.1.102mdk.i586.rpm
b61d1432d67059f61c42733525e62bc7 10.2/RPMS/libqt3-mysql-3.3.4-7.1.102mdk.i586.rpm
b4fbe447109dcac2c56f13b8e065686c 10.2/RPMS/libqt3-odbc-3.3.4-7.1.102mdk.i586.rpm
23795c1ebc7599c58846f728f4052129 10.2/RPMS/libqt3-pch-headers-3.3.4-7.1.102mdk.i586.rpm
8d0c605f2e4f65f49ba7d330fd4c81a7 10.2/RPMS/libqt3-psql-3.3.4-7.1.102mdk.i586.rpm
d5bfd9461acfd1a6b51ea84d06a2837b 10.2/RPMS/qt3-common-3.3.4-7.1.102mdk.i586.rpm
96b13e0ccce14e120c367a98f15db08f 10.2/RPMS/qt3-example-3.3.4-7.1.102mdk.i586.rpm
a63ba1da12116451495ec1664a73a1b4 10.2/SRPMS/qt3-3.3.4-7.1.102mdk.src.rpm

Mandrakelinux 10.2/X86_64:
ec98e77ddf4e00380ce3d023c81c90e1 x86_64/10.2/RPMS/lib64qt3-3.3.4-7.1.102mdk.x86_64.rpm
2c03ce20aafa81cc5485b0f36f046bf8 x86_64/10.2/RPMS/lib64qt3-devel-3.3.4-7.1.102mdk.x86_64.rpm
9f9545805607ebf55bfd7692035b9037 x86_64/10.2/RPMS/lib64qt3-mysql-3.3.4-7.1.102mdk.x86_64.rpm
835db3fc5ad937228bb9cbe2564da523 x86_64/10.2/RPMS/lib64qt3-odbc-3.3.4-7.1.102mdk.x86_64.rpm
8195269a7cbaef4c5f0b2144e86f29cc x86_64/10.2/RPMS/lib64qt3-pch-headers-3.3.4-7.1.102mdk.x86_64.rpm
8ce411c401941c781ce9bcff8fca9fc1 x86_64/10.2/RPMS/lib64qt3-psql-3.3.4-7.1.102mdk.x86_64.rpm
44323c2592469a55c8183e52353714af x86_64/10.2/RPMS/libqt3-3.3.4-7.1.102mdk.i586.rpm
f1286b692135ebe6fb293b3b203fc3c3 x86_64/10.2/RPMS/libqt3-devel-3.3.4-7.1.102mdk.i586.rpm
28fc195fa02eb12c5f3e256f6d8d90dc x86_64/10.2/RPMS/qt3-common-3.3.4-7.1.102mdk.x86_64.rpm
15e6acac5472e1ed913588c6e41a0f7a x86_64/10.2/RPMS/qt3-example-3.3.4-7.1.102mdk.x86_64.rpm
a63ba1da12116451495ec1664a73a1b4 x86_64/10.2/SRPMS/qt3-3.3.4-7.1.102mdk.src.rpm
_______________________________________________________________________

To upgrade automatically use MandrakeUpdate or urpmi. The verification of md5 checksums and GPG signatures is performed automatically for you.

All packages are signed by Mandriva for security. You can obtain the GPG public key of the Mandriva Security Team by executing:

gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

You can view other update advisories for Mandriva Linux at:

http://www.mandriva.com/security/advisories

If you want to report vulnerabilities, please contact

security_(at)_mandriva.com


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/mdka_2005029__updated_qt3_packages_fix_bug.html)